cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pranav Saxena <pranav.sax...@citrix.com>
Subject RE: Network menu problems
Date Tue, 22 Jan 2013 08:17:32 GMT
Agree with Isaac . It would be better to troubleshoot your issue if you can provide with that
information and also the Firebug logs.

 Also , just for your information , the security group option would be displayed if you have
a network successfully deployed in a basic zone since UI puts a restriction on when to display
it . 

Regards,
Pranav

-----Original Message-----
From: Isaac Chiang [mailto:isaacchiang@gmail.com] 
Sent: Tuesday, January 22, 2013 1:40 PM
To: cloudstack-users@incubator.apache.org
Subject: Re: Network menu problems

Hi Gaspare:
             I cannot reproduce the issue you posted in any way. Could you please describe
your environment in more details? Like:
1. Which version/branch CS is in your environment?
2. How do you deploy your basic zone, was it been successfully created (system vms are working
properly and can be deployed with vm instances ) before navigating to the network section?

Regards
Isaac

On Tue, Jan 22, 2013 at 3:54 PM, Gaspare A Silvestri < g.silvestri@netsons.com> wrote:

> Good morning everybody,
>
> have you any update about the proposed issue?
>
> Thanks in advance,
>
> Gaspare
>
>
> On 21/01/2013 09:41, Gaspare A Silvestri wrote:
>
>> Hello everybody,
>>
>> I've found with my development team that the following select has 
>> been configured as */'Display:none'/*:
>>
>> <div class="section-select"><label>**Viewing Guest 
>> networks</label><select style="*display: none;*"><option 
>> value="networks">Guest networks</option></select></**div>
>>
>>
>> By disabling this select, removing the none option, I'm able to see 
>> the select list, only in terms of Guest networks; I am still not able 
>> to select the sEcurity group option.
>>
>> I've attached the new screenshot at: http://tinypic.com/r/vwgb4/6
>>
>> Thanks in advance,
>>
>> Gaspare
>>
>> On 21/01/2013 09:08, Gaspare A Silvestri wrote:
>>
>>> I confirm what Isaac wrote: the dropdown menu is missing.
>>>
>>> I will attach the Firebug log ASAP.
>>>
>>> Really thank you,
>>>
>>> Gaspare
>>>
>>> On 21/01/2013 06:53, Pranav Saxena wrote:
>>>
>>>> Yeah , Gaspare is referring to that drop down only . I just 
>>>> verified from the code that one should be able to see the drop down 
>>>> containing two options for a basic zone - Networks and Security 
>>>> Groups . Apologize for not verifying it before.
>>>>
>>>> @Gaspare - We would need to see the firebug logs and as Isaac 
>>>> mentioned , few more details of your environment to figure out the problem
.
>>>>
>>>> Thanks,
>>>> Pranav
>>>>
>>>> -----Original Message-----
>>>> From: Isaac Chiang [mailto:isaacchiang@gmail.com]
>>>> Sent: Monday, January 21, 2013 8:35 AM
>>>> To: 
>>>> cloudstack-users@incubator.**apache.org<cloudstack-users@incubator.
>>>> apache.org>
>>>> Subject: Re: Network menu problems
>>>>
>>>> Hi Pranav:
>>>>                 I've uploaded my screenshot in http://imgur.com/jivoD0D.
>>>> It is a basic zone. I'm not sure if Gaspare is saying that the 
>>>> dropdown menu for selecting different is missing. FYI.
>>>>
>>>> Thanks
>>>>
>>>> Isaac
>>>>
>>>> On Mon, Jan 21, 2013 at 10:54 AM, Pranav Saxena <
>>>> pranav.saxena@citrix.com>**wrote:
>>>>
>>>>  So , since you are in a basic zone , I guess you won't be able to 
>>>> see
>>>>> different sections since the network section contains the options 
>>>>> for VPC and VPN Gateway . Also in  a  basic zone you cannot create 
>>>>> another network . This is the only reason I can think off by 
>>>>> looking at the screenshot you have attached.
>>>>>
>>>>>
>>>>> Thanks,
>>>>> Pranav
>>>>>
>>>>> -----Original Message-----
>>>>> From: Gaspare A Silvestri 
>>>>> [mailto:g.silvestri@netsons.**com<g.silvestri@netsons.com>
>>>>> ]
>>>>> Sent: Monday, January 21, 2013 2:03 AM
>>>>> To: 
>>>>> cloudstack-users@incubator.**apache.org<cloudstack-users@incubator
>>>>> .apache.org>
>>>>> Subject: Re: Network menu problems
>>>>>
>>>>> Hi Pranav,
>>>>>
>>>>> thank you for your reply. I've upload a screenshot at
>>>>> http://tinypic.com/r/15o9zc4/6 . I've highlighted the zone where I 
>>>>> would expect to find a dropdown menu list on which being able to 
>>>>> choose a network section.
>>>>>
>>>>> Really thank you,
>>>>>
>>>>> Gaspare
>>>>>
>>>>> On 20/01/2013 18:17, Pranav Saxena wrote:
>>>>>
>>>>>> Could you please attach a screenshot somewhere for the UI and 
>>>>>> share the
>>>>>>
>>>>> link please ? Or could you share the firebug logs for the same 
>>>>> when you click on the networks section  ? That can  help me figure 
>>>>> out the problem at once.
>>>>>
>>>>>> Thanks,
>>>>>> Pranav
>>>>>>
>>>>>> -----Original Message-----
>>>>>> From: Gaspare A Silvestri 
>>>>>> [mailto:g.silvestri@netsons.**com<g.silvestri@netsons.com>
>>>>>> ]
>>>>>> Sent: Sunday, January 20, 2013 6:50 PM
>>>>>> To: 
>>>>>> cloudstack-users@incubator.**apache.org<cloudstack-users@incubato
>>>>>> r.apache.org>
>>>>>> Subject: Network menu problems
>>>>>>
>>>>>> Hello everybody,
>>>>>>
>>>>>> in the CS UI I'm not able to select any network option in the 
>>>>>> Network
>>>>>> section: searching for information in the CS documents, I've seen

>>>>>> that I
>>>>>>
>>>>> should be able to select a set of different views (Guest Network, 
>>>>> Security Groups...), but I have no choices.
>>>>>
>>>>>> Could you please help me to understand the reason?
>>>>>>
>>>>>> Thanks in advance,
>>>>>>
>>>>>> Gaspare
>>>>>>
>>>>>
>>>>>
>>>
>>>
>>>
>>>  **
> <http://it.linkedin.com/in/**gasilvestri<http://it.linkedin.com/in/gas
> ilvestri>
> >
>

Mime
View raw message