cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ilia Shakitko <i.shaki...@leaseweb.com>
Subject Bytes sent/received in user statistics is empty (CloudStack 4.0.0)
Date Thu, 03 Jan 2013 15:44:12 GMT
Hello everyone.

I've got an issue after migrating to CS 4.0.0
The usage server can give the system usage of each virtual machine (such as running time,
ServiceOffering, IPAddress, Volume, Template, ISO, Port Forwarding Rule, Network offering),
except the network bytes sent/received.
And I can see info about traffic only if I fill 'public_ip_address' field and 'network_id'
will be equals to public network in 'user_statistics' table.

This problem only exists in CloudStack 4.0. In CloudStack 3.0.2, the usage server works well.

I've created a Jira ticket with extended explanation and supposal of solving, but I still
can't get is it a bug or the feature. Because it's not a problem to change CS source code,
but it's better to get the root cause. Here us URL: https://issues.apache.org/jira/browse/CLOUDSTACK-721

If someone got same issue or can provide any help, thanks for the assistance.
----------------------------------------------------------------------------------------------------------------------------
Kind regards,
Ilia Shakitko
Innovation Engineer LeaseWeb Cloud

Telephone: +31-(0)6-86423406
Skype: svscorp
Facebook: http://facebook.com/shakitko
LinkedIn: http://linkedin.com/in/shakitko


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message