cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Ottonello <aottone...@gmail.com>
Subject Re: Getting CRAZY for having a cloud working!
Date Wed, 19 Dec 2012 15:18:02 GMT
No. Do I have to?


2012/12/19 Marc Cirauqui <mcirauqui@gmail.com>

> Hi,
>
> Inside physical network, on the fancy icons, did you set up tags to
> separate network traffic on different nics?
>
>
> On Wed, Dec 19, 2012 at 3:51 PM, Andrea Ottonello <aottonello@gmail.com
> >wrote:
>
> > I called the network in XenCenter "VM-net", same name used for Cloudstack
> > network instead of "physical network"
> >
> >
> >
> > 2012/12/19 Marc Cirauqui <mcirauqui@gmail.com>
> >
> > > Sure that will help.
> > >
> > > Aside from this, how are network labels set up both in CS and XCP?
> > >
> > > thx
> > >
> > >
> > > On Wed, Dec 19, 2012 at 3:35 PM, Mice Xia <weiran.xia1@gmail.com>
> wrote:
> > >
> > > > Andrea,
> > > >
> > > > I'm not experienced in xcp, but you can upload all of the log after
> > mgmt
> > > > server start to somewhere like pastebin for others to analyze.
> > > >
> > > > -mice
> > > >
> > > > 发自我的 iPad
> > > >
> > > > 在 2012-12-19,22:24,Andrea Ottonello <aottonello@gmail.com>
写道:
> > > >
> > > > > no VLANs, basic
> > > > >
> > > > >
> > > > > 2012/12/19 Marc Cirauqui <mcirauqui@gmail.com>
> > > > >
> > > > >> What about vlans? Or using basic networking?
> > > > >>
> > > > >> thx
> > > > >>
> > > > >>
> > > > >> On Wed, Dec 19, 2012 at 3:15 PM, Andrea Ottonello <
> > > aottonello@gmail.com
> > > > >>> wrote:
> > > > >>
> > > > >>> Hi Marc.
> > > > >>> Primary storage is "PreSetup" in CloudStack, I gave it same
name
> > used
> > > > in
> > > > >>> XenCenter and it is correctly recognized (size reported in
CS is
> > > > >> correct).
> > > > >>> Secondary storage is a shared folder on my CentOS VM, <machine
> > > > >>> name+domain>:/export/secondary/.
> > > > >>> Private IP range is from 172.16.70.217 to 229/24, public
is
> > > > >> 192.168.10.100
> > > > >>> to 199/24.
> > > > >>> Thank you.
> > > > >>>
> > > > >>>
> > > > >>> 2012/12/19 Marc Cirauqui <mcirauqui@gmail.com>
> > > > >>>
> > > > >>>> Hi Andrea,
> > > > >>>>
> > > > >>>> What's your storage (primary/secondary) setup in cloudstack?
And
> > > > >> physical
> > > > >>>> networks / ip ranges? Basic or Advanced networking mode.
Our
> setup
> > > is
> > > > >>> very
> > > > >>>> similar to yours (except we are using XenServer instead
of XCP)
> > and
> > > > >> works
> > > > >>>> good. I've seen this error sometimes but I havent' found
a
> general
> > > > rule
> > > > >>> to
> > > > >>>> fix it...
> > > > >>>>
> > > > >>>> thx
> > > > >>>>
> > > > >>>> On Wed, Dec 19, 2012 at 2:52 PM, Andrea Ottonello <
> > > > >> aottonello@gmail.com
> > > > >>>>> wrote:
> > > > >>>>
> > > > >>>>> 1 is in avoid set, skipping this and trying other
available
> hosts
> > > > >>>>>
> > > > >>>>
> > > > >>>
> > > > >>>
> > > > >>>
> > > > >>> --
> > > > >>> Andrea Ottonello
> > > > >>>
> > > > >>
> > > > >
> > > > >
> > > > >
> > > > > --
> > > > > Andrea Ottonello
> > > >
> > >
> >
> >
> >
> > --
> > Andrea Ottonello
> >
>



-- 
Andrea Ottonello

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message