cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Farid BinBeshr <the_poo...@hotmail.com>
Subject RE: CloudStack UI Login Problem
Date Sun, 09 Dec 2012 06:23:31 GMT







Ahmad:
I can run the MS without internet connection, but I can not open the CloudStack UI page.
If I connect to my home network and start MS, and then disconnect, I can open CloudStack UI
page.
My problem with CloudStack UI page ( I should be connected to my home network when I start
MS to open (see) the  CloudStack UI page).

Could you please see the "Advanced Customizations" section of the document CloudStack User
Interface Customization Guide (I think is related to my problem, but the file "cloud.core.init.js"
does not exist).

"Quote"
Changing the API URLThe default host URL on a new installation of CloudStack is http://<server>:<port>/client.
Refer to http://tomcat.apache.org/tomcat-5.5-doc/index.html for information on how to change
the default host URL.You might need to change the API URL for the following reasons: The
default configuration of the Tomcat engine has been changed to your desired URL. You have
a load balancer or proxy server that is fronting a public host URL, and the public host URL
is different from what is currently configured as the default API URL.If at any point the
public API URL is different than what is configured by default, you need to reconfigure your
setup by changing the API path and modifying the cloud.core.init.js file. Use the instructions
in the following sections to make these changes.


> From: Ahmad.Emneina@citrix.com
> To: cloudstack-users@incubator.apache.org
> Date: Sat, 8 Dec 2012 08:49:22 -0800
> Subject: Re: CloudStack UI Login Problem
> 
> Can you send your management-server.log via pastebin.com to the mailing list. Try starting
your ms from a network other than your home network, that way we can see wht the service is
complaining about.
> 
> Ahmad
> 
> On Dec 8, 2012, at 2:27 AM, "Farid BinBeshr" <the_poor88@hotmail.com> wrote:
> 
> > 
> > Could any one help in this problem:When I connect to another network except my home
network and restart the MS, CloudStack UI page does not appear.                         
 		 	   		   		 	   		   		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message