cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien Goasguen <run...@gmail.com>
Subject Re: Trying to setup Cloudstack 4.0.0
Date Tue, 18 Dec 2012 08:26:20 GMT
Did you use the deb packages ?


On Dec 18, 2012, at 9:19 AM, Andrea Ottonello <aottonello@gmail.com> wrote:

> Hallo all.
> I'm completely new to Linux and Cloudstack (but comfotable to hypervisors,
> SAN, storage and clusters), I'm trying to setup Cloudstack using XCP as
> hosts. I've configured correctly a XEN pool of 2 hosts, with a primary
> storage. It works, I succesfully installed a VM on it.
> Now, on another hypervisor (Hyper-V) I'm trying to setup the Cloudstack
> 4.0.0 managemente server on Ubuntu 12.04. I've followed installation guide
> (searched for and solved some "wrong/missing" instructions, for example how
> to open NFS ports on Ubuntu) setting NFS primary and secondary storage on
> management itself.
> Setup is successfully, I can logon to GUI, but I'm not able to setup a zone
> because guided process hangs during "Creating system VMs (this can take a
> while)". I left it running for more than 24 hours, nothing. I reinstalled
> from scratch many times. System template is correctly downloaded for
> XenServer: I tried also without the wizard, creating zone/pod etc. from
> standard GUI, but when I go to System VMs they are in "starting" state,
> after a while they go in stopped and when I try strating them it fails.
> Always same problem. I'm getting crazy, any idea?
> 
> -- 
> Andrea Ottonello


Mime
View raw message