cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Шакиров Айнур <Shakirov.Ay...@cg.ru>
Subject Problems with VLAN.
Date Fri, 02 Nov 2012 10:23:32 GMT
Good day, All.

I have installed CloudStack 3.0.2 in production and yesterday I got problem with VLANs. In
one advanced zone added 2 hosts, works 3 VMs (not includes system VMs). Network for project
has VLAN 649, and this VLAN added to the network switch in the my net infrastructure (VLAN
in network switch works in trunk mode). VLAN range - 600-650 (yes, i plans many virtual networks).

Yesterday my customer say me that VMs have not enough IO speed. For increase performance I
migrated VMs from NFS storage into SharedMountPoint. Migration was successful, but I lost
2VMs in the net, I saw 1 machine only in the hardware host, where runs router VM (in the non-visible
machines dont work dhcp and other net fuctions). In the net settings for the project I noticed
a change VLAN value into 601. I added this VLAN and deleted VLAN 649 in a network switch,
but the machines still not pingable. After all I added both VLANs in a network switch a VMs
started pingable.

First question. Why changed VLAN value after migrating?

Second question. Why after migration network works with two VLANs (601 and 649)? Before migration
network for VMs worked with VLAN 649 only.

Thanks and sorry for my English.

WBR,
Ainur Shakirov


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message