cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Musayev, Ilya" <imusa...@webmd.net>
Subject RE: Blank page after login on CloudStack 4.0
Date Thu, 08 Nov 2012 17:56:35 GMT
Join IRC channel, maybe someone can help there..

-----Original Message-----
From: Gaëtan Allart [mailto:gaetan@nexylan.com] 
Sent: Thursday, November 08, 2012 12:45 PM
To: cloudstack-users@incubator.apache.org
Subject: Re: Blank page after login on CloudStack 4.0

I'm using .deb version.


Gaëtan




Le 08/11/12 18:39, « Musayev, Ilya » <imusayev@webmd.net> a écrit :

>If you are using a source code version and not RPM it is not /client 
>but /ui
>
>-----Original Message-----
>From: Musayev, Ilya [mailto:imusayev@webmd.net]
>Sent: Thursday, November 08, 2012 12:37 PM
>To: cloudstack-users@incubator.apache.org
>Subject: RE: Blank page after login on CloudStack 4.0
>
>And I guess you've tried several restart of cloud-management server and 
>that has not helped?
>
>If so, look for the issues with firebug..
>
>I've had similar issues in past when I would not use complete url like 
>http://cs-host:8080/client
>
>I would also confirm that you do indeed have /client created  and not 
>something else.. in
>
>/usr/share/cloud/management/webapps/
>
>
>-----Original Message-----
>From: Gaëtan Allart [mailto:gaetan@nexylan.com]
>Sent: Thursday, November 08, 2012 12:27 PM
>To: cloudstack-users@incubator.apache.org
>Subject: Re: Blank page after login on CloudStack 4.0
>
>I tried 2 boxes (Mac + Win7) with 4 different browsers (including IE).
>Same result.
>
>Gaëtan
>
>
>
>Le 08/11/12 18:24, « Musayev, Ilya » <imusayev@webmd.net> a écrit :
>
>>Using firebug in FF or Inspect Elements in Chrome, look for number of 
>>errors you see.
>>
>
>
>
>




Mime
View raw message