cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Viali Lee <viali.lee.m...@gmail.com>
Subject Re: Username must be 'root' to add host??
Date Thu, 08 Nov 2012 22:54:15 GMT
not sure.
but...
it's in the sudo group.


2012/11/8 Marc Cirauqui <mcirauqui@gmail.com>

> Is your user part of kvm and libvirt groups?
>
>
>
> On Thu, Nov 8, 2012 at 4:03 PM, Rajesh Battala <rajesh.battala@citrix.com
> >wrote:
>
> > Hi Viali,
> >
> > Cloud-agent service is running under which user privilege?
> >
> > Thanks
> > Rajesh Battala
> >
> > -----Original Message-----
> > From: Viali Lee [mailto:viali.lee.mail@gmail.com]
> > Sent: Thursday, November 08, 2012 8:27 PM
> > To: cloudstack-users@incubator.apache.org
> > Subject: Re: Username must be 'root' to add host??
> >
> > Hi, it's KVM hypervisor on Ubuntu 12.04.
> >
> > 2012/11/8 Prasanna Santhanam <prasanna.santhanam@citrix.com>
> >
> > > On Thu, Nov 08, 2012 at 07:24:07PM +0530, Viali Lee wrote:
> > > > Hi,
> > > > I have a user 'userAx', but could not add host. Then, I use 'root'
> > > instead,
> > > > it worked.
> > > > The problem is the user  'userAx' is in the 'root' group, i.e., it
> > > > has
> > >  the
> > > > same power as root.
> > > > My question is..Username must be 'root' to add host??
> > > >
> > >
> > > Which hypervisor? Could you post a bug report for this on
> > > https://issues.apache.org/jira/browse/CLOUDSTACK
> > >
> > > Thanks,
> > >
> > > --
> > > Prasanna.,
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message