cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Cirauqui <mcirau...@gmail.com>
Subject Re: Regarding default password not working
Date Thu, 08 Nov 2012 09:46:04 GMT
Ok no problems here, what about cloud-setup-management?

Also, which one did you ran last?

thx


On Thu, Nov 8, 2012 at 10:40 AM, Murali Mon Mohan
<muraliprofiles@gmail.com>wrote:

>  #cloud-setup-databases cloud:123456@localhost --deploy-as=root:123456
> Mysql user
> name:cloud                                                           [ OK ]
> Mysql user password:123456
>                                                    [ OK ]
> Mysql server
> ip:localhost                                                       [ OK ]
> Mysql server
> port:3306                                                          [ OK ]
> Mysql root user
> name:root                                                       [ OK ]
> Mysql root user
> password:123456                                               [ OK ]
> Checking Cloud database files
> ...                                               [ OK ]
> Checking local machine hostname
> ...                                             [ OK ]
> Checking SELinux setup
> ...                                                      [ OK ]
> Detected local IP address as 192.168.10.2, will use as cluster management
> server node IP[ OK ]
> Preparing
> /etc/cloud/management/db.properties                                   [ OK
> ]
> Applying
> /usr/share/cloud/setup/create-database.sql                             [ OK
> ]
> Applying
> /usr/share/cloud/setup/create-schema.sql                               [ OK
> ]
> Applying
> /usr/share/cloud/setup/create-database-premium.sql                     [ OK
> ]
> Applying
> /usr/share/cloud/setup/create-schema-premium.sql                       [ OK
> ]
> Applying
> /usr/share/cloud/setup/server-setup.sql                                [ OK
> ]
> Applying
> /usr/share/cloud/setup/templates.sql                                   [ OK
> ]
> Applying
> /usr/share/cloud/setup/create-index-fk.sql                             [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_db.sql                    [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_schema.sql                [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_multipart.sql             [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_index.sql                 [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_multipart_alter.sql       [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_bucketpolicy.sql          [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_policy_alter.sql          [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_offering.sql              [ OK
> ]
> Applying
> /usr/share/cloud/setup/bridge/db/cloudbridge_offering_alter.sql        [ OK
> ]
> Processing encryption
> ...                                                       [ OK ]
> Finalizing setup
> ...                                                            [ OK ]
>
> CloudStack has successfully initialized database, you can check your
> database configuration in /etc/cloud/management/db.properties
> #
>
>
> On Thu, Nov 8, 2012 at 2:52 PM, Marc Cirauqui <mcirauqui@gmail.com> wrote:
>
> > Can you please post the output from cloud-setup-databases?
> >
> > thx
> >
> >
> > On Thu, Nov 8, 2012 at 10:02 AM, Murali Mon Mohan
> > <muraliprofiles@gmail.com>wrote:
> >
> > > Hi,
> > >   Iam installed CS  4.0 on centos 6.3.
> > >   The deafault username 'admin'  and password  'password' not
> accepting.
> > >    i tried many times with cloud-setup-databases and
> > > cloud-setup-management, but nothing working.
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message