cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Nalley <da...@gnsa.us>
Subject Re: First time Cloudstack 4 installation admin login/password incorrect.
Date Wed, 21 Nov 2012 22:52:08 GMT
Yes - and it is fixed in master - perhaps we need to republish.


On Wed, Nov 21, 2012 at 5:46 PM, Ahmad Emneina <Ahmad.Emneina@citrix.com>wrote:

> Did someone file the doc bug?
>
> On 11/21/12 11:18 AM, "Ian Jacobs" <ijacobs@csusb.edu> wrote:
>
> >Ran the cloud-set-management again and it worked.
> >
> >Thanks to everyone who responded.
> >
> >Ian Jacobs
> >
> >
> >-----Original Message-----
> >From: Christoffer Pedersen [mailto:vrod@vrod.dk]
> >Sent: Wednesday, November 21, 2012 11:05 AM
> >To: cloudstack-users@incubator.apache.org
> >Subject: RE: First time Cloudstack 4 installation admin login/password
> >incorrect.
> >
> >I had the same issue as you.. do the "cloud-setup-management" on the
> >management server and it will probably be fine.
> >
> >- Chris
> >
> >-----Original Message-----
> >From: Chip Childers [mailto:chip.childers@sungard.com]
> >Sent: 21. november 2012 18:28
> >To: cloudstack-users@incubator.apache.org
> >Subject: Re: First time Cloudstack 4 installation admin login/password
> >incorrect.
> >
> >There is a documentation bug that misses those scripts.  Perhaps that's
> >Ian's issue?
> >
> >On Wed, Nov 21, 2012 at 12:26 PM, Boylan, James <JAMES.BOYLAN@orbitz.com>
> >wrote:
> >> Default username and password for Cloudstack is:
> >>
> >> Username: admin
> >> Password: password
> >>
> >> If using those don't work, try running the cloud-setupdatabases and
> >cloud-setup-management commands again.
> >>
> >> -- James
> >>
> >> -----Original Message-----
> >> From: Ian Jacobs [mailto:ijacobs@csusb.edu]
> >> Sent: Wednesday, November 21, 2012 11:15 AM
> >> To: cloudstack-users@incubator.apache.org
> >> Subject: First time Cloudstack 4 installation admin login/password
> >incorrect.
> >>
> >> I just installed Cloudstack to try it out.  Everything seemed okay
> >> after a
> >few attempts at the installation.  I am using Cloudstack 4.0 on Ubuntu
> >12.04.
> >> I ran the Cloudstack UI and tried to login for the first time.
> >>
> >> In the installation guide 5.1
> >> It says.
> >> Username
> >> The user ID of your account. The default username is admin.
> >> Password
> >> The password associated with the user ID. The password for the default
> >username is password.
> >> But when I try to login:
> >> I get invalid username or password.
> >>
> >> Looking for some ideas.
> >>
> >> Ian Jacobs
> >>
> >>
> >
> >
>
>
> --
> Æ
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message