cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Hafeez <sean.haf...@bigswitch.com>
Subject Re: Username / Password issue on 1st login to UI
Date Tue, 13 Nov 2012 21:34:17 GMT
Installed from the repo -

name=cloudstack
baseurl=http://cloudstack.apt-get.eu/rhel/4.0/
enabled=1

[root@centos63 ~]# rpm -qa | grep tom
automake-1.11.1-1.2.el6.noarch
apache-tomcat-apis-0.1-1.el6.noarch
tomcat6-lib-6.0.24-45.el6.noarch
tomcat6-6.0.24-45.el6.noarch
tomcat6-servlet-2.5-api-6.0.24-45.el6.noarch
tomcat6-jsp-2.1-api-6.0.24-45.el6.noarch
tomcat6-el-2.1-api-6.0.24-45.el6.noarch

1. installed CentOS63.
2. yum update && yum upgrade
3. add cloud repo and yum install cloud-client
4. follow docs the the letter, iptables is disabled, selinux is permissive,
networking works, etc.

Here is screen shot -

http://tinypic.com/r/2bo8rr/6

To be clear, same issue on Ubuntu install.

I can try from source but I was hoping to work from the "release".

Thanks,
Sean




Sean Hafeez
羽飛寿 翔雲
TME/SE
Big Switch Network, Inc.
email: sah@bigswitch.com
gtalk (jabber): sah@bigswitch.com



On Tue, Nov 13, 2012 at 1:02 PM, Chiradeep Vittal <
Chiradeep.Vittal@citrix.com> wrote:

> Are you working with the 4.0 release artifacts? Or from the 4.1 (master)
> git source?
> Can you post a screenshot (on a image host website)? What version of
> Apache Tomcat are you running (6.0.33 is the version that works)
>
>
> On 11/13/12 12:04 PM, "Sean Hafeez" <sean.hafeez@bigswitch.com> wrote:
>
> >I have installed on CentOS 6.3 and Ubuntu 12.04. Followed the instructions
> >to the letter. I have the same issue on both systems that I cannot login
> >with admin/password.
> >
> >I have googled etc. Not cookies - tried with more then one system and more
> >then one browser. hostname --fqdn is right, etc.
> >
> >Checked the DB
> >
> >
> >mysql> SELECT username,password FROM user;
> >+----------+----------------------------------+
> >| username | password                         |
> >+----------+----------------------------------+
> >| admin    | 5f4dcc3b5aa765d61d8327deb882cf99 |
> >+----------+----------------------------------+
> >2 rows in set (0.00 sec)
> >
> >
> >This works out to be password.
> >
> >There does not seem to be anything in logs. Any help would be great! Am I
> >missing something stupid?
> >
> >Sean Hafeez
> >羽飛寿 翔雲
> >TME/SE
> >Big Switch Network, Inc.
> >email: sah@bigswitch.com
> >gtalk (jabber): sah@bigswitch.com
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message