cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorge Suárez de Lis ...@jorgesuarezdelis.name>
Subject [Solved] Re: Ubuntu 12.04 guest having problems with additional disks
Date Thu, 29 Nov 2012 09:21:21 GMT
The disks were not being added to the qemu xmls, so this was clearly not
the guest fault.
As suggested on Administration Guide: "Note: Generally you should not
choose an older version of the OS than the version in the image. For
example, choosing CentOS 5.3 to support a CentOS 5.4 image will in general
not work. In those cases you should choose Other."

Well, this doesn't seem to fall inside that "generally". Following that
advice, i choosed "Other Ubuntu (64 bit)", but for Ubuntu 12.04 - 64 bit,
you must choose "Ubuntu 10.04 (64 bit)" or additional disks will not work.
Everything else seems to be running fine this way. I'll post back If I find
any caveats on this.

El 28/11/2012 18:53, "Jorge Suárez de Lis" <yo@jorgesuarezdelis.name>
escribió:

> > I'm guessing KVM hypervisor?
>
> Yes, KVM hypervisor. Sorry for the omission.
>
> > If so, I had this problem and was related to
> > some libvirt cache, I had to reboot the VM in order to be able to use the
> > disk. Well not reboot, stop and start actually.
>
> I tried starting and stopping the machines several times and no dice.
> Also, adding disks on the fly and with the machines stopped.
>
> Thanks for the tip though.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message