cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Murali Mon Mohan <muraliprofi...@gmail.com>
Subject Re: Regarding default password not working
Date Fri, 09 Nov 2012 10:46:46 GMT
Hi.
   I am completed the installation and login properly by moving to ubuntu
12.04.(with mysql 5.5)
   On centos 6.3(with mysql 5.1) i cant able to install properly even after
multiple attempts.

thanks.

On Thu, Nov 8, 2012 at 7:10 PM, Marc Cirauqui <mcirauqui@gmail.com> wrote:

> Also check "bind-address" in my.cnf.
>
> I have 4.0 running without problems...
>
>
>
>
> On Thu, Nov 8, 2012 at 2:30 PM, Prasanna Santhanam <
> prasanna.santhanam@citrix.com> wrote:
>
> > On Thu, Nov 08, 2012 at 06:27:00PM +0530, Murali Mon Mohan wrote:
> > > i tried to putting the database on different host. and  iam getting
> > > following error.
> > >
> > > ERROR 1044 (42000) at line 60: Access denied for user 'root'@
> > '10.1.82.23'
> > > to database 'cloud'.
> > >
> > >
> > > i granted the root permissions for on mysql for remote user already.
> > > Any body completed the 4.0 installation with out these errors or its
> just
> > > for me.
> > >
> >
> > For your original problem, admin/password failing on the UI login. Can
> > you check the contents of your accounts table?
> >
> > mysql> select * from accounts;
> >
> > Do you have an account by the  name of admin with an md5 hash passwd
> > and a system account?
> >
> > For the mysql access problem
> >
> > a) try, grant all on *.* to `root`@`%` with grant option
> > b) is iptables allowing connections on 3306 on the db server?
> >
> >
> > --
> > Prasanna.,
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message