cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kirk Kosinski <kirkkosin...@gmail.com>
Subject Re: Instance display issue - White square
Date Wed, 14 Nov 2012 05:06:58 GMT
Hi, Kaori.  Do you see any errors in /usr/local/cloud/systemvm/cloud.log
on the console proxy VM?  Also, what browser are you using when this
happens?  It may be browser-specific so make sure to try multiple
browsers.  Lastly, check the status of the KVM host running the console
proxy VM to see if it is overloaded since it may be performance-related.

Best regards,
Kaori

On 11/13/2012 03:45 AM, kaori_yang@trend.com.tw wrote:
> Dear all,
> 
> I encountered a problem on view console function.
> When I use view console function to open more than 5 VMs at the same time, the console
of the VMs will occur white blank spaces and screen not updating.
> Here is my environment below:
> 
> O.S: CentOS 6.2 x64
> CloudStack version: 3.0.2
> Hypervisor: KVM
> 
> Is there anything I have to change my environment?
> Thank you a lots.
> 
> 
> Regards,
> Kaori
> 
> <table class="TM_EMAIL_NOTICE"><tr><td><pre>
> TREND MICRO EMAIL NOTICE
> The information contained in this email and any attachments is confidential 
> and may be subject to copyright or other intellectual property protection. 
> If you are not the intended recipient, you are not authorized to use or 
> disclose this information, and we request that you notify us by reply mail or
> telephone and delete the original message from your mail system.
> </pre></td></tr></table>
> 

Mime
View raw message