cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mice Xia" <mice_...@tcloudcomputing.com>
Subject RE: Need help
Date Wed, 14 Nov 2012 03:19:16 GMT
Seems a line end problem, did you set line ends properly? 
https://cwiki.apache.org/CLOUDSTACK/git.html#Git-Lineendings

Regards
Mice

-----Original Message-----
From: vinod hire [mailto:vinod.hire.csn@gmail.com] 
Sent: Wednesday, November 14, 2012 1:17 AM
To: cloudstack-users@incubator.apache.org; vinod hire
Subject: Need help

Hi,

I am trying to setup cloudstack dev environment.
I have downloaded the src from git repository and url as well but I am
getting following error while deploying db...

command : and deploydb


    [exec] deploy-db-dev.sh: line 18: $'\r': command not found
     [exec] deploy-db-dev.sh: line 19: $'\r': command not found
     [exec] deploy-db-dev.sh: line 20: $'\r': command not found
     [exec] deploy-db-dev.sh: line 21: $'\r': command not found
     [exec] deploy-db-dev.sh: line 22: $'\r': command not found
     [exec] deploy-db-dev.sh: line 25: $'\r': command not found
     [exec] deploy-db-dev.sh: line 64: syntax error near unexpected token
`$'{\r''
     [exec] deploy-db-dev.sh: line 64: `handle_error() {
     [exec] '

BUILD FAILED

I tried looking into the deploy-db-dev.sh file on the above line nos but no
error as prompted.

Please guide me if anyone had similar kind of issue.

Thanks in adavance :)

Cheers,
Vinod
Mime
View raw message