cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Vogler <andreas.vog...@geneon.de>
Subject Creating secondary storgae VM fails on XCP 1.5 with "Unable to find partition containing kernel"
Date Thu, 15 Nov 2012 07:40:35 GMT
Hi,

I tried setting up Cloudstack 4.0.0 on XCP 1.5. I already worked around the problem, that
the Xen template has to be renamed but now I'm stuck at the point where the secondary storage
VM should start. As far as I can tell the main error message is

[Traceback (most recent call last):,   File "/usr/bin/pygrub", line 850, in ?,     raise RuntimeError,
"Unable to find partition containing kernel", RuntimeError: Unable to find partition containing
kernel, ]

I couldn't find any reference to wether XCP 1.5 is really supported but as far as I can tell
it should work. Is this a bug in XCP 1.5 or is this a problem related to Cloudstack. Or is
it possible that I configured something the wrong way (I tried to keep as close as possible
to the official docs for XenServer).


Thanks for any help

  Andreas Vogler



Mime
View raw message