cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bruc...@v365.com.au
Subject Re: CS 4 Trial - CloudStack-oss-4.0.0-524.tar
Date Tue, 16 Oct 2012 00:07:04 GMT
  

Thanks Ahmad

i tried the format that you suggest. but it sill
doesn't work.

i have to also install mysql tools before the server will
connect to the remote mysql host.

ive tried with multiple builds of the
latest build on ubuntu. Now im trying the nonoss vers 

same issue with
it setting up the DB. AKA have to remove any password from the database
name on setup of DB

cloud-setup-databases cloud:@remoteip
--deploy-as=root:password

i have disabled all firewalls on hosts. UB
12.04.1 LTS

_Not true, for production installs, I always have the db
server remote to management servers and there are passwords on all
accounts. One thing to try is have a mysql user password with little to
no special characters, if you do quote them, for example
cloud-setup-databases cloud:'mcloudpass'@remote.host.com
--deploy-as=root:'rootpass'@remote.host.com _

 
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message