cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Kinsella <...@stratosec.co>
Subject Re: question about CVE-2012-4501 and version 3.0.2
Date Wed, 10 Oct 2012 20:05:43 GMT
3.0.2 is not an Apache release. That said, it is still vulnerable.

On Oct 10, 2012, at 12:57 PM, Bryan Whitehead <driver@megahappy.net>
 wrote:

> As referenced here:
> http://permalink.gmane.org/gmane.comp.security.bugtraq/50629
> 
> Does this affect the 3.0.2 release of CloudStack? I believe CloudStack
> was handed off to Apache before this release.
> 
> -Bryan
> 

Stratosec - Secure Infrastructure as a Service
o: 415.315.9385
@johnlkinsella


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message