cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmad Emneina <Ahmad.Emne...@citrix.com>
Subject Re: CS 4 Trial - CloudStack-oss-4.0.0-524.tar
Date Sat, 13 Oct 2012 00:22:42 GMT
Can you paste your management server logs into pastebin or similar site?
Also attachments are dropped by the mailing lists' server. Picture
attachments also need to go through a paste site.

On 10/12/12 5:17 PM, "bruce.m@v365.com.au" <bruce.m@v365.com.au> wrote:

>hi all
>
>i tried latest build CloudStack-oss-4.0.0-524.tar
>
>it builds with 0 errors.
>
>i run the setup database script to the Mysql server (external host)
>That completes and all looks ok
>
>reboot
>and the management login comes up.
>
>still cant login in with admin password
>
>connect to sql database with navicat and find the user table
>
>open it and see jpg.  you can see the admin user in the database with
>presumably a hashed/encrypted password.
>
>so the script appears to now be creating the user.  so why cant i log
>in?
>
>i tried 3 different browsers.  the UB12.4.1 server is rebuild from
>scratch,
>
>any ideas how to mod the password from CLI?
>
>Confounded and Confused?!?!?
>
>
>Bruce McKenzie


-- 
Æ




Mime
View raw message