cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From prasanna <...@apache.org>
Subject Re: Failed to add xenserver host 6.1
Date Thu, 18 Oct 2012 08:57:47 GMT
On 18 October 2012 13:21, Ahmad Saif <ahmad.abosaif@gmail.com> wrote:
> From where I can download a later version ? I can't see any release from
> cloudstack after 3.0.2, and version 4.0 is still beta .
>
> Can you please advice if there is a later version and from where I can
> download it ?
>

I don't think support for XenServer 6.1 has been added at the moment.
Some work is ongoing on this front in the origin/tampa branch. The
current expected timeline for this feature to be added is 4.1 as shown
in the bug report here:
https://issues.apache.org/jira/browse/CLOUDSTACK-369

> On 10/17/2012 03:53 PM, Abhinandan Prateek wrote:
>>
>> 6.1 Xenserver is not supported on the CS version you are using. You need
>> to take a later version of CS to get 6.1 Xen support.
>>
>> -abhi
>>
>>
>>
>> On 17-Oct-2012, at 7:16 PM, "Ahmad Saif"<ahmad.abosaif@gmail.com>  wrote:
>>
>>> Hi,
>>>
>>> I'm trying to install cloudstack 3.0.2 to use a pool of xenserver 6.1,
>>> but I got this error on my mgmt server while trying to add any xenserver
>>> version 6.1
>>>
>>> DEBUG [xen.discoverer.XcpServerDiscoverer] (catalina-exec-4:null) other
>>> exceptions: java.lang.RuntimeException: Only support XCP 1.0.0, 1.1.0,
>>> 1.5 beta; XenServer 5.6,  XenServer 5.6 FP1, XenServer 5.6 SP2,
>>> Xenserver 6.0 but this one is XenServer 6.1.0
>>>
>>> is there any way around this ?
>>>
>>> Thanks
>
>

Mime
View raw message