cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sumita Gorla <Sumita.Go...@citrix.com>
Subject Re: Can not ping/ssh to VM after migrating Virtual Router VM to another host
Date Wed, 29 Aug 2012 09:36:44 GMT
Did the VM get a new link local IP address?


Try ssh to the system VM from the KVM host where the VM is running.

Ssh -i /root/.ssh/id_rsa.cloud -p 3922 root@link-local-ip-of-your-system-VM




On 8/29/12 2:54 PM, "claude bariot" <clobariot@gmail.com> wrote:

>Check VMs in Security Groups, display here "Ingress and Egress Rule" for
>the default network.
>
>regards
>
>
>
>On 28 August 2012 20:32, Hieu Le <hieulq89@gmail.com> wrote:
>
>> Hi,
>>
>> My Virtual Router VM and another System VM is running normally on
>>another
>> host.
>>
>> VRVM has a local IP is 169.254.x.x and when it is running on another
>>host
>> different with cloud management server, I can not ping/ssh from
>>management
>> server to VRVM, System VM via link local address IP.
>>
>> I think the reason here is VRVM can not assign address to VMs. Can you
>> suggest some details ?
>>
>> Thanks !
>>
>> On Mon, Aug 27, 2012 at 7:10 PM, claude bariot <clobariot@gmail.com>
>> wrote:
>>
>> > Hello,
>> > Check your system VMs as Router first.
>> >
>> > Let us know, there status...
>> >
>> > You can also display the
>>/var/log/cloud/management/management-server.log
>> > file here
>> >
>> > regards
>> >
>> >
>> > On 27 August 2012 12:18, Hieu Le <hieulq89@gmail.com> wrote:
>> >
>> > > Greetings,
>> > >
>> > > I have a problem while running CS 3.0.x on my own cluster. My
>>cluster
>> set
>> > > up include 1 management server with all CS service (both agent and
>> > > management service) and 3 host run KVM (CS agent). After setting up
>>CS,
>> > all
>> > > VM runs on management node and I can VNC, ping or ssh to all VM
>> instance
>> > > that I created.
>> > >
>> > > But the problem is that: after migrate Virtual Router VM to another
>> host
>> > > (different from management server), I can not ping/ssh to VM. If I
>> > migrate
>> > > VRVM back to management server, everything return normal.
>> > >
>> > > Please help me solve this problem !
>> > >
>> > > Thanks and best regards !
>> > >
>> >
>>
>>
>>
>> --
>> ..:: Hieu LE ::..
>>
>> Class: Information System - Course 52
>> School of Information and Communication Technology
>> Hanoi University of Technology
>> No 1, Dai Co Viet street - Hai Ba Trung district - Hanoi
>>
>> High Performance Computing Center
>> Cloud Computing Group
>> Gmail: hieulq89@gmail.com
>>


Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message