cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From claude bariot <clobar...@gmail.com>
Subject Re: Unable to create a deployment for VM[ConsoleProxy]
Date Wed, 01 Aug 2012 15:36:42 GMT
I juste modify  'system.vm.use.local.storage' value to *false* ...

Now, CPVM was started and it's running fine.

thanks so much.



On 1 August 2012 17:16, claude bariot <clobariot@gmail.com> wrote:

> Thanks so much for your repply...
> See bellow, my config :
>
> 1) the value of global configuration 'system.vm.use.local.storage' :
>
> *system.vm.use.local.storage* (Indicates whether to use local storage
> pools or shared storage pools for system VMs.) = *true*
>
> 2) system offering for CPVM, does it use local disk?
> *Storage Type = **local*
>
> I would like to tell you that, I'v a basic installation ...
>
> I can add more user instances correctly ...
>
> regards
>
>
>
>
> On 1 August 2012 17:03, Mice Xia <mice_xia@tcloudcomputing.com> wrote:
>
>>
>> [storage.allocator.AbstractStoragePoolAllocator] (consoleproxy-1:null) Is
>> localStorageAllocationNeeded? true
>> 2012-08-01 14:30:00,838 DEBUG
>> [storage.allocator.AbstractStoragePoolAllocator] (consoleproxy-1:null) Is
>> storage pool shared? true
>> ------------------------------------------
>>
>> it seems that your syetem tried allocating CPVM's volume on local disk
>>
>> could you please check
>> 1) the value of global configuration 'system.vm.use.local.storage'
>> 2) system offering for CPVM, does it use local disk?
>>
>>
>> Regards
>> Mice
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message