cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mahdi ataiyan <mahdi.atai...@gmail.com>
Subject Re: problem add host in cloud stack 3.0.2 and xcp 1.5
Date Tue, 21 Aug 2012 14:58:43 GMT
tnx for replay
i test primary storage and it work fine.
i restart the management server but error still exist
XCP was installed on a Hetzner data center servers. There are any certain
points in the Hetzner Datacenter is causing this problem?

On Mon, Aug 13, 2012 at 1:46 PM, claude bariot <clobariot@gmail.com> wrote:

> yep...
> check your primary storage before!; then, restart the management server
>
> regard
>
>
> On 11 August 2012 21:02, mahdi ataiyan <mahdi.ataiyan@gmail.com> wrote:
>
> > tnx for replay
> > That management has start.
> > [root@server ~]# service cloud-management status
> > cloud-management (pid  6099) is running...
> > i have no file in /var/log/cloud/server-management.log but as i say in
> prev
> > mail /var/log/cloud/management/management-server.log is
> > paste.ubuntu.com/1137594/
> >
> >
> > On Sat, Aug 11, 2012 at 8:24 PM, claude bariot <clobariot@gmail.com>
> > wrote:
> >
> > > DEBUG:root:Failed to execute:cloud-management is stopped
> > > The management server has been stopped...
> > > Try to restart it before to add a host...
> > >
> > > Check also the /var/log/cloud/server-management.log and forwad it here
> > ...
> > >
> > >
> > >
> > > On 11 August 2012 11:13, mahdi ataiyan <mahdi.ataiyan@gmail.com>
> wrote:
> > >
> > > > Hi
> > > > I'm stucked with a problem in cloud stack and xcp I cannot solve by
> > > myself.
> > > > i install cloudstack 3.0.2 by CloudStack3.0.0-3.0.2 Install Guide and
> > > > instead of xenserver i use xcp 1.5 (i install xcp 1.5 from cd).
> > > > i have followed the steps here wiki.xen.org/wiki/XCP_CloudStack
> > > > when in webui of cloudstack, i add host the site says "Unable to add
> > the
> > > > host" and API log of managment say:
> > > > # tail -f /var/log/cloud/management/api-server.log
> > > > 2012-08-07 09:46:04,059 INFO [cloud.api.ApiServer]
> > (catalina-exec-5:null)
> > > > (userId=2 accountId=2 sessionId=461E5FF4338E0FCA82A042D09AAB1650)
> > > > aa.bb.cc.dd -- GET
> > > >
> > > >
> > >
> >
> command=addHost&zoneid=d3eda8e8-c09f-4b37-9c75-096c77ac3a6e&podid=92f914fd-011b-408d-90b8-4bc273f5f3f9&clusterid=1eed83d8-3d29-4ed5-8338-1669897db841&hypervisor=XenServer&clustertype=CloudManaged&hosttags=&username=root&password=password&url=http%3A%2F%2Fipofxcpserver&response=json&sessionkey=iab2RIQPU5Qza2OKLdF2ksFLDdQ%3D&_=1344347153172
> > > > 530 Unable to add the host
> > > > my managment log:
> > > > tail /var/log/cloud/setupManagement.log
> > > > DEBUG:root:execute:service cloud-management status
> > > > DEBUG:root:Failed to execute:cloud-management is stopped
> > > > The pid file locates at /var/run/cloud-management.pid and lock file
> at
> > > > /var/lock/subsys/cloud-management.
> > > > Starting cloud-management will take care of them or you can manually
> > > clean
> > > > up.
> > > > DEBUG:root:execute:chkconfig --level 2345 cloud-management on
> > > > DEBUG:root:execute:service cloud-management status
> > > > DEBUG:root:Failed to execute:cloud-management is stopped
> > > > The pid file locates at /var/run/cloud-management.pid and lock file
> at
> > > > /var/lock/subsys/cloud-management.
> > > > Starting cloud-management will take care of them or you can manually
> > > clean
> > > > up.
> > > > DEBUG:root:execute:service cloud-management start[/code]
> > > > and /var/log/cloud/management/management-server.log
> > > > paste.ubuntu.com/1137594/
> > > > I'm using centos 6.0 for managment and xcp 1.5 iso for xcp host.
> > > > Thanks
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message