cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Facundo Guerrero <fguerr...@ipaddress.com.ar>
Subject Re: VT/SVM support
Date Tue, 14 Aug 2012 21:42:21 GMT
I fix this error,
I need to install tha package : libXau-devel.x86_64 libXau.x86_64

Thanks.!


El 14/08/12 18:00, Facundo Guerrero escribió:
> Hi,
> I'm trying to add a new host on my cluster and i'm getting this error on
> the agent.log :
>
> 2012-08-14 15:54:54,456{GMT} ERROR [cloud.agent.AgentShell] (main:)
> Unable to start agent: NO HVM support on this machine, pls make sure: 1.
> VT/SVM is supported by your CPU, or is enabled in BIOS. 2. kvm modules
> is installed
> 2012-08-14 15:54:54,456 ERROR [cloud.agent.AgentShell] (main:null)
> Unable to start agent: NO HVM support on this machine, pls make sure: 1.
> VT/SVM is supported by your CPU, or is enabled in BIOS. 2. kvm modules
> is installed
> Unable to start agent: NO HVM support on this machine, pls make sure: 1.
> VT/SVM is supported by your CPU, or is enabled in BIOS. 2. kvm modules
> is installed
>
> This is the full log            http://paste.cloudstack.org/WZZy/
>
> The host has Centos 6.3 with Kernel :  2.6.32-279.2.1.el6.x86_64
> I checked that KVM modules are load in the kernel , and the bios has the
> Visualization enabled.
>     # lsmod  | grep kvm
>     kvm_intel              52570  0
>     kvm                   314739  1 kvm_intel
>
> The libvirt version is :
>
>     # rpm -qa | grep libvirt
>     libvirt-0.9.4-23.el6_2.8.x86_64
>     libvirt-client-0.9.4-23.el6_2.8.x86_64
>
>
> Do you know why I'm getting this error?
>
> Thanks
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message