cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nik Martin <nik.mar...@nfinausa.com>
Subject Re: Xen Host failure in pool
Date Fri, 10 Aug 2012 18:44:36 GMT
On 08/10/2012 10:54 AM, William Clark wrote:
> I have seen this as well and thought that it was a bug.  Do an emergency network reset
which will reboot the HV and you will be back up.
> 
> William Clark
> 
> 
I tried that as well, it came back up in the same condition.
> 
> 
> On Aug 10, 2012, at 9:50 AM, Nik Martin <nik.martin@nfinausa.com> wrote:
> 
>> On 08/10/2012 10:35 AM, Nik Martin wrote:
>>> On 08/10/2012 10:32 AM, Mice Xia wrote:
>>>>
>>>> I remember when network partition happens, pool slave may enter emergency
mode and show offline as it could not reach its master for a long time.
>>>> Could you check hv1's console (graphical console, not ssh console), and check
if its nics are shown correctly?
>>>>
>>>> Regards
>>>> Mice
>>>>
>>> No, when I went into the xsconsole and tried to review all the settings,
>>> it was not showing the management interfaces properly.
>>>
>> When I log into xsconsole here is what I see on the management interface
>> screen:
>>
>> Select NIC for Management Interface
>> <No interfaces present>
>> <Enter> OK <Esc> Cancel
>>
>> -- 
>> Regards,
>>
>> Nik
>>
>>
> 
> 


-- 
Regards,

Nik

Nik Martin
VP Business Development
Nfina Technologies, Inc.
+1.251.243.0043 x1003
Relentless Reliability

Mime
View raw message