cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nik Martin <nik.mar...@nfinausa.com>
Subject Re: Xen Host failure in pool
Date Fri, 10 Aug 2012 18:42:19 GMT
On 08/10/2012 10:44 AM, Mice Xia wrote:
> 
> Did you see something like nics are lost, or cannot be found?
> If yes, try xe pool-emergency-reset-master and reboot
> 
> Im not in the office, not sure if this is the correct cmd, I remember there are similar
ones but only one works.
> Please google xenserver nics disappear or nics lost if it is does not work
> 
> Hope this help
> 

No, when I go to the Status Display in xsconsole, I get:


Status Display

<Unknown> <Unknown>
<No network configured>
And when I go to "Network and Management Interface, I get:
Currently, no management interface is configured.

I am ssh'd into the xenserver via its management interface, so I know
it's up.
[root@hv1 ~]# xe pif-list
The master says the host is not known to it. Perhaps the Host was
deleted from the master's database? Perhaps the slave is pointing to the
wrong master?
host: e0e2c7af-8adb-49d7-bae5-51dcdb43aa16

I've also tried forcing it into the resource pool that exists, and that
fails as well.




> Regards
> Mice
> 
> 
> -----Original Message-----
> From: Nik Martin [mailto:nik.martin@nfinausa.com]
> Sent: 2012-8-10 (ζ˜ŸζœŸδΊ”) 23:35
> To: cloudstack-users@incubator.apache.org
> Subject: Re: Xen Host failure in pool
>   
> On 08/10/2012 10:32 AM, Mice Xia wrote:
>>
>> I remember when network partition happens, pool slave may enter emergency mode and
show offline as it could not reach its master for a long time.
>> Could you check hv1's console (graphical console, not ssh console), and check if
its nics are shown correctly?
>>
>> Regards
>> Mice
>>
> No, when I went into the xsconsole and tried to review all the settings,
> it was not showing the management interfaces properly.
> 


-- 
Regards,

Nik

Nik Martin
VP Business Development
Nfina Technologies, Inc.
+1.251.243.0043 x1003
Relentless Reliability

Mime
View raw message