cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alena Prokharchyk <Alena.Prokharc...@citrix.com>
Subject Re: Error while starting Vm. Vm Id: 11: How to fix?
Date Fri, 13 Jul 2012 22:36:24 GMT
On 7/13/12 2:59 PM, "Evan Miller" <Evan.Miller@citrix.com> wrote:

>Running CloudStack Management Server:
>v3.0.2.1
>On:
>  [root@cumulus management]# uname -a
>  Linux cumulus.eng.citrite.net 2.6.32-220.el6.x86_64 #1 SMP Tue Dec 6
>19:48:22 GMT 2011 x86_64 x86_64 x86_64 GNU/Linux
>  [root@cumulus management]#
>Hypervisor :
>  XenServer v6.02
> 
>Hi:
> 
>Ran the cleanup script that I previously received from Alena
>to cleanup VMs and the XenServer before attermpting to re-add
>the instance using the GUI.
> 
>No other instances currently exist.
> 
>Only one host exists, a XenServer.
> 
>The lone XenServer is currently is in the Alert State about Creating a
>New VM.
> 
>Under the Instances tab, for Display name, it has ³No data to show².
> 
>Please see the attached management log file.
> 
>How can I fix this?
> 
>Regards,
> 
>Evan Miller
> 
>Citrix Systems. Inc.
>Desktop and Cloud Engineering Infrastructure
>4988 Great America Parkway
>Santa Clara, CA 95054
> 
>
>



Log shows you don't have any hosts in the only one cluster in zone:

2012-07-13 14:46:35,283 DEBUG [allocator.impl.FirstFitAllocator]
(Job-Executor-1:job-33 FirstFitRoutingAllocator) Looking for hosts in dc:
1  pod:1  cluster:1
2012-07-13 14:46:35,286 DEBUG [allocator.impl.FirstFitAllocator]
(Job-Executor-1:job-33 FirstFitRoutingAllocator) FirstFitAllocator has 0
hosts to check for allocation: []


So allocator can't find the capacity to start the vm.

-Alena.


Mime
View raw message