cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From claude bariot <clobar...@gmail.com>
Subject Re: Vsphere host into existing XenServer pod
Date Fri, 20 Jul 2012 07:38:58 GMT
How can I do it ?

Let me know if the following procedure are true :
- First, a datastore has been created from VCenter (vsphredatastore)
- Then, from the CS GUI, I was add a new primary storage

*Result *: *NOK*, unable to saw any System VMs on Vsphere environnement and
unable to add a new instance because, no System VMs before.

Regards



On 19 July 2012 20:23, Edison Su <Edison.su@citrix.com> wrote:

> Did you add primary storage for Vsphere cluster?
>
> > -----Original Message-----
> > From: Misoko Kalenda [mailto:kmisoko@genyinfos.com]
> > Sent: Thursday, July 19, 2012 3:49 AM
> > To: cloudstack-users@incubator.apache.org
> > Subject: Vsphere host into existing XenServer pod
> >
> > Hi all,
> >
> > I have a pod with 1 xen cluster;
> > I was added on this pod, 1 Vsphere cluster ==> success
> >
> > problems :
> >
> > - I sow all System VMs on XenServer cluster only bat unavailable on the
> > Vsphere cluster.
> > - Unable to add instance on the Vsphere cluster
> > - When I tried to create a new pod and I inclued a vsphere cluster, I
> > have the same result (NOK to add new instance)..
> >
> > Question :
> > - Where is the best way, for configure CS if you want add instances in
> > the Vsphere and xen hosts  togethere on the same zone ?
> >
> > Regards
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message