cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edison Su <Edison...@citrix.com>
Subject RE: Failed to add tap interface
Date Mon, 23 Jul 2012 20:46:18 GMT
Please turn the agent log level to debug on your kvm host, according the instruction in http://wiki.cloudstack.org/display/COMM/KVM+agent+debug
Then attach the whole agent log. 

> -----Original Message-----
> From: Ahmad Saif [mailto:ahmad.abosaif@gmail.com]
> Sent: Sunday, July 22, 2012 12:55 AM
> To: cloudstack-users@incubator.apache.org
> Subject: Re: Failed to add tap interface
> 
> Please find the Host and mgmt server logs attached
> 
> thanks
> 
> On 07/19/2012 08:10 PM, Edison Su wrote:
> > Do you have more logs, both mgt server log and agent log?
> > I put a wiki page about how to debug KVM issues:
> > http://wiki.cloudstack.org/display/COMM/KVM+agent+debug
> >
> >> -----Original Message-----
> >> From: Ahmad Saif [mailto:ahmad.abosaif@gmail.com]
> >> Sent: Thursday, July 19, 2012 12:59 AM
> >> To: cloudstack-users@incubator.apache.org
> >> Subject: Failed to add tap interface
> >>
> >> Hello there,
> >>
> >> I've problem starting one of my instances, and I got very weird
> error
> >> "Failed to add tap interface'
> >> I've tried to restart the hypervisor, and force reconnect it but
> with
> >> no luck at all,
> >>
> >> Here is a error form the log file:
> >>
> >> WARN  [cloud.vm.VirtualMachineManagerImpl]
> >> (AgentManager-Handler-48:null) Cleanup failed due to Failed to add
> >> tap interface to bridge 'cloudVirBr306': No such device DEBUG
> >> [agent.manager.AgentAttache] (AgentManager-Handler-48:null) Seq
> >> 11-2002067480: No more commands found DEBUG [agent.transport.Request]
> >> (Job-Executor-23:job-233) Seq
> >> 11-2002067480: Received:  { Ans: , MgmtId: 20792849212874, via: 11,
> Ver:
> >> v1, Flags: 110, { StartAnswer } }
> >> WARN  [cloud.vm.VirtualMachineManagerImpl] (Job-Executor-23:job-233)
> >> Cleanup failed due to Failed to add tap interface to bridge
> >> 'cloudVirBr306': No such device
> >> INFO  [cloud.vm.VirtualMachineManagerImpl] (Job-Executor-23:job-233)
> >> Unable to start VM on Host[-11-Routing] due to Failed to add tap
> >> interface to bridge 'cloudVirBr306': No such device
> >>
> >>
> >> Have any one faced issue like this before ?
> >>
> >> --
> >> Thanks


Mime
View raw message