cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edison Su <Edison...@citrix.com>
Subject RE: Vsphere host into existing XenServer pod
Date Fri, 20 Jul 2012 16:31:28 GMT
Could you post mgt server log to someplace? Like pastebin.

From: claude bariot [mailto:clobariot@gmail.com]
Sent: Friday, July 20, 2012 8:35 AM
To: cloudstack-users@incubator.apache.org
Subject: Re: Vsphere host into existing XenServer pod

For your information, see the screen shot in attached file. When I tried to add a nexw instance
:

On 20 July 2012 17:28, claude bariot <clobariot@gmail.com<mailto:clobariot@gmail.com>>
wrote:
thanks,
I saw all vm templates (xen and vsphere) I also added another templates for all host type.

I can add a new instance on xen host correctly... bat unable to Vcenter (vsphere) ...

I thought, system VM should be done on the Vsphere host before to adding  VM instance in vSphere
host....

My secondary Vm running fine ... I also see templates about Vmware (download complete) ...

I don't why unable de add a new instance ...

regards


On 20 July 2012 16:12, Edison Su <Edison.su@citrix.com<mailto:Edison.su@citrix.com>>
wrote:
If there are system vms already created on xen server cluster, then no system vm will be created
in VMware cluster.
Is your secondary storage vm running? Can you see a vmware template when you deploy vm? If
not, you may need to check your secondary storage vm, make sure it can access public network
, and can download the default VMware
Template.
Sent from my iPhone

On Jul 20, 2012, at 12:39 AM, "claude bariot" <clobariot@gmail.com<mailto:clobariot@gmail.com>>
wrote:

> How can I do it ?
>
> Let me know if the following procedure are true :
> - First, a datastore has been created from VCenter (vsphredatastore)
> - Then, from the CS GUI, I was add a new primary storage
>
> *Result *: *NOK*, unable to saw any System VMs on Vsphere environnement and
> unable to add a new instance because, no System VMs before.
>
> Regards
>
>
>
> On 19 July 2012 20:23, Edison Su <Edison.su@citrix.com<mailto:Edison.su@citrix.com>>
wrote:
>
>> Did you add primary storage for Vsphere cluster?
>>
>>> -----Original Message-----
>>> From: Misoko Kalenda [mailto:kmisoko@genyinfos.com<mailto:kmisoko@genyinfos.com>]
>>> Sent: Thursday, July 19, 2012 3:49 AM
>>> To: cloudstack-users@incubator.apache.org<mailto:cloudstack-users@incubator.apache.org>
>>> Subject: Vsphere host into existing XenServer pod
>>>
>>> Hi all,
>>>
>>> I have a pod with 1 xen cluster;
>>> I was added on this pod, 1 Vsphere cluster ==> success
>>>
>>> problems :
>>>
>>> - I sow all System VMs on XenServer cluster only bat unavailable on the
>>> Vsphere cluster.
>>> - Unable to add instance on the Vsphere cluster
>>> - When I tried to create a new pod and I inclued a vsphere cluster, I
>>> have the same result (NOK to add new instance)..
>>>
>>> Question :
>>> - Where is the best way, for configure CS if you want add instances in
>>> the Vsphere and xen hosts  togethere on the same zone ?
>>>
>>> Regards
>>
>>



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message