cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nik Martin <nik.mar...@nfinausa.com>
Subject Re: BUG CS-12508
Date Thu, 19 Jul 2012 15:00:47 GMT
On 07/19/2012 09:54 AM, heince kurniawan wrote:
> I just renamed one account using the updateAccount api last week and no problem.
> I use v3.0.2.1 and the account has no networkdomain assigned.
>
> Regards,
> Heince
>
> On 19-Jul-2012, at 9:51 PM, Nik Martin wrote:
>
>> I have tried several times unsuccessfully to get access to the cloudstack bug tracker
in order to file/report on bugs, fixes and patches. I know the project is in a transitional
state, so my best effort is to report it here:
>>
>> http://bugs.cloudstack.org/browse/CS-12508
>>
>> This bug is not fixed/has regressed in 3.0.2.  It's not a blocker, but a major pain.
>>
>> Regards,
>>
>> Nik
>>
>>
>
Could this be a bug just in the UI then?  When attempting to edit a 
network that was created with no domain, via the CS web UI, you get the 
error stating the domain is required.  If you actually put  a string in 
the domain, you get the same error I think.  I am -reinstalling CS at 
the moment, but as soon as I get it re-installed, I'll test again and 
post more detailed logging info.

-- 
Regards,

Nik


Mime
View raw message