cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ronald higgins <ronald.higg...@gmail.com>
Subject Re: Ubuntu guest support status
Date Wed, 27 Jun 2012 06:31:09 GMT
thanks all.

still not having luck.

if anyone has an Ubuntu 10.04 Server template that they're willing to share
i would really appreciate it, being able to at least localize the issue
will save my sanity.
On 26 Jun 2012 21:20, "Diego Spinola Castro" <spinolacastro@gmail.com>
wrote:

> Mike, try run command below on vrouter:
>
> /sbin/ethtool -K eth0 tx off
>
>
> And refresh guest dhcp.
>
>
>
>
>
> 2012/6/26 Michael Simos <Michael.Simos@citrix.com>
>
> > Check /var/log/messages for any errors. Also check /var/log/dnsmasq.log
> on
> > the virtual router. If you are using VLANs then it could be a problem
> with
> > your L2 switch.
> >
> > Mike
> >
> > ________________________________________
> > From: ronald higgins [ronald.higgins@gmail.com]
> > Sent: Tuesday, June 26, 2012 8:08 AM
> > To: Michael Simos
> > Cc: cloudstack-users@incubator.apache.org
> > Subject: Re: Ubuntu guest support status
> >
> > Thanks for the suggestion Simon.
> >
> > Copied the dhclient binary off a Centos 5.7, coped it to /sbin/ on the
> > Ubuntu 10.04.4 box and created the links as described. Running the
> > dhclient eth0 I can see that it's the RedHat version from the output
> > but for some reason it's still not receiving DHCP offers from the VR:
> >
> > No DHCPOFFERS received.
> > No working leases in persistent database - sleeping.
> >
> > Any thoughts? Not having any other DHCP related issues on other O.S's :/
> >
> > On Mon, Jun 25, 2012 at 11:57 PM, Mike Simos <michael.simos@citrix.com>
> > wrote:
> > > Copy the dhclient binary from a CentOS 5.x system to /sbin. Then do:
> > >
> > > ln -s /var/lib/dhcp3 /var/lib/dhclient
> > > dhclient eth0
> > >
> > > Mike
> > >
> > >
> > > On 06/25/2012 12:44 PM, ronald higgins wrote:
> > >>
> > >> Hi All,
> > >>
> > >> I know that some time back there was an issue with Ubuntu VM's failing
> > >> to obtain a DHCP Address from the VR.
> > >> What is the current status on that issue. I'm running into that issue
> > >> on a Ubuntu 10.04.4 deployment but see that on CS 3.0's release note
> > >> it seems to indicate this has been resolved?
> > >>
> > >> 11056 DHCP issues with Debian/Ubuntu guest OS have been resolved.
> > >>
> > >> If it's the case that it's still borked would a kind soul perhaps
> > >> share how you got the VM to to obtain the IP and how you replaced the
> > >> stock isc-dhcp (dhcp3-client) ?
> > >>
> > >> Regards
> > >>
> > >> Ronald
> > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message