cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pranav Saxena <pranav.sax...@citrix.com>
Subject RE: Wrong label used for Memory Total and (sometimes) for Memory Used
Date Sat, 23 Jun 2012 16:27:34 GMT
Hi Evan ,

I had pushed in the code changes for this bug  . Here is the ticket - http://bugs.cloudstack.org/browse/CS-14393
.  I think this has been merged with the apache branch as well.

Brian , could you please verify if you happened to merge the patch for this bug ?

Regards,
Pranav


From: Evan Miller [mailto:Evan.Miller@citrix.com]
Sent: Saturday, June 23, 2012 9:51 PM
To: cloudstack-users@incubator.apache.org
Subject: Wrong label used for Memory Total and (sometimes) for Memory Used


Running CloudStack Management Server:

  v3.0.1.1



OS:

  [root@cumulus management]# uname -a

  Linux cumulus.eng.citrite.net 2.6.32-220.el6.x86_64 #1 SMP Tue Dec 6 19:48:22 GMT 2011 x86_64
x86_64 x86_64 GNU/Linux

  [root@cumulus management]#

Hi:


In the GUI, for Cluster -> View All Hosts ->Select a Host -> Statistics, it
has a label of  "TB" after the quantifier for "Memory Total" and sometimes
for "Memory Used" as well. Instead, the label should be what is determined
by interrogating the host (e.g. in this particular case, "GB" for "Memory Total").
Please see screen snip.



Regards,

Evan Miller

Citrix Systems. Inc.
Desktop and Cloud Engineering Infrastructure
4988 Great America Parkway
Santa Clara, CA 95054




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message