cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pranav Saxena <pranav.sax...@citrix.com>
Subject RE: [SOLVED] Can't get past "Waiting for builtin templates to load..." when initially building my cloud
Date Tue, 05 Jun 2012 09:25:46 GMT
Hi Alena/Evan ,

Thanks Alena for guiding us to find the root cause of this problem. Thanks Evan, for working
it out correctly.  Its working for me as well . Alena was absolutely right in pointing out
the DNS problem. Since my management server runs on my local machine I had to explicitly add
its IP on to my system VM host. (/etc/resolv.conf) and then the template got downloaded successfully.
 Others may Note - System VM'S files cannot be modified  directly. 
To edit the system VM files you need to use this command from your xenserver host -
 ssh -i ~/.ssh/id_rsa.cloud -p 3922 <link-local IP of system vm>

Regards,
Pranav

-----Original Message-----
From: Evan Miller [mailto:Evan.Miller@citrix.com] 
Sent: Tuesday, June 05, 2012 7:32 AM
To: cloudstack-users@incubator.apache.org
Cc: Steve Morse
Subject: RE: [SOLVED] Can't get past "Waiting for builtin templates to load..." when initially
building my cloud

-----Original Message-----
From: David Nalley [mailto:david@gnsa.us]
Sent: Monday, June 04, 2012 6:20 PM
To: cloudstack-users@incubator.apache.org
Cc: Steve Morse
Subject: Re: [SOLVED] Can't get past "Waiting for builtin templates to load..." when initially
building my cloud

>
> RECOMMENDATION: It would be nice if the detailed steps in the Basic 
> Installation Guide explicitly emphasized the particular importance of 
> the system hosting the secondary filesystem be directly addressable 
> either by fully qualified domain name in DNS or by ip address from any 
> system in the provisioned cloud. In my company, a bit of extra effort 
> and time are required to get a lab system added to DNS. In re-reading 
> the detailed steps, I can see that the guide is worded correctly.
> However, a bit of explicit emphasis and explanation why the secondary 
> is different than the primary and the management server addressing 
> might be helpful to others.


Please  file a docs bug for this at http://bugs.cloudstack.org

>> DONE: http://bugs.cloudstack.org/browse/CS-15223

>> Regards,
>> Evan

--David

Mime
View raw message