cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmad Saif <ahmad.abos...@gmail.com>
Subject Error After upgrading from 3.0.0 to 3.0.2
Date Wed, 27 Jun 2012 12:22:43 GMT
Today I've run upgrade from 3.0.0 to 3.0.2 on my cloustack installation, 
which have KVM hosts;
the upgrade went smoothly and I followed up every step on the upgrade 
guide, however I run through some problems;

On the Guide there is a step to insert new id for every host with 
username and password, even if it's there
when I do this I got error "Can't decrypt password "xxxxxx" ", and If I 
didn't do this step my hosts stay on the ALERT state and give me the 
following error on the MGMT log

ERROR [agent.manager.AgentManagerImpl] (AgentManager-Handler-11:null) 
Monitor

ClusteredVirtualMachineManagerImpl$$EnhancerByCGLIB$$80ebca8 says there 
is an error in the connect process for 1 due to null

INFO  [agent.manager.AgentManagerImpl] (AgentManager-Handler-11:null) 
Host 1 is disconnecting with event AgentDisconnected

DEBUG [agent.manager.AgentManagerImpl] (AgentManager-Handler-11:null) 
The next status of agent 1is Alert, current status is Connecting

DEBUG [agent.manager.AgentManagerImpl] (AgentManager-Handler-11:null) 
Deregistering link for 1 with state Alert

DEBUG [agent.manager.AgentManagerImpl] (AgentManager-Handler-11:null) 
Remove Agent : 1

DEBUG [agent.manager.ConnectedAgentAttache] 
(AgentManager-Handler-11:null) Processing Disconnect.

---
Thanks

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message