cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Salvatore Orlando <Salvatore.Orla...@eu.citrix.com>
Subject RE: CS with multiply public nework
Date Tue, 24 Apr 2012 17:30:35 GMT
Please disregard what I suggested previously.
It worked for me, but as Alena made clear this might lead to unpredicted and possibly harmful
consequences.

Salvatore

> -----Original Message-----
> From: Clayton Weise [mailto:cweise@iswest.net]
> Sent: 24 April 2012 18:25
> To: 'cloudstack-users@incubator.apache.org'
> Subject: FW: CS with multiply public nework
> 
> Related to what I previously posted, but somebody with a different
> experience.  I was trying to re-create the issue in our environment and
> landed with the error.  Borei got a completely different result...
> 
> From: dan@soleks.com [mailto:dan@soleks.com]
> Sent: Tuesday, April 24, 2012 10:55 AM
> To: Clayton Weise
> Subject: CS with multiply public nework
> 
> Hi Clayton, it is borei, can you please post mine.
> 
> Hi All,
> I created new public network via infrastructure->zone->physical network-
> >public->IP range menu and assigned it to account in non-root domain.
> Private network was also created for that account. When i use that account
> and trying to request IP, IP was chosen from default public network, not
> from created above. Dashboard also shows that all IPs in that new network
> occupied. I looked into database and found that all IPs are in the "Allocated"
> state and there is no UUID for them. Can somebody gimme explanation how
> should it work and what is correct behaviour.
> 
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.

Mime
View raw message