cloudstack-users-cn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zhangyan <zy.zhang...@neusoft.com>
Subject CloudStack4.4.3 安装失败【Requires: java7】
Date Fri, 05 Jun 2015 02:37:30 GMT
CentOS6.5下利用系统盘做本地yum源,安装CloudStack,报错Requires: java7,如何
解决???

 

先用yum安装java-1.7.0-openjdk-1.7.0.45-2.4.3.3.el6.x86_64 或者
jdk-7u79-linux-x64.rpm,再安装cloustack-management还是不行,为什么?

 

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

--> Processing Dependency: java7 for package:
cloudstack-management-4.4.3-shapeblue0.el6.x86_64

---> Package kernel-headers.x86_64 0:2.6.32-431.el6 will be installed

--> Finished Dependency Resolution

Error: Package: cloudstack-management-4.4.3-shapeblue0.el6.x86_64
(cloudstack)

           Requires: java7

You could try using --skip-broken to work around the problem

You could try running: rpm -Va --nofiles --nodigest

 

---------------------------------------------------------------------------------------------------
Confidentiality Notice: The information contained in this e-mail and any accompanying attachment(s)

is intended only for the use of the intended recipient and may be confidential and/or privileged
of 
Neusoft Corporation, its subsidiaries and/or its affiliates. If any reader of this communication
is 
not the intended recipient, unauthorized use, forwarding, printing,  storing, disclosure or
copying 
is strictly prohibited, and may be unlawful.If you have received this communication in error,please

immediately notify the sender by return e-mail, and delete the original message and all copies
from 
your system. Thank you. 
---------------------------------------------------------------------------------------------------
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message