cloudstack-users-cn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From zhangyan <zy.zhang...@neusoft.com>
Subject CLoudStack 添加KVM后 系统虚拟机状态为空
Date Tue, 26 May 2015 07:38:56 GMT
各位好:

         遇到一个问题,VMware上的一台VM上安装KVM及CloudStack Agent,将其添加
到CS4.3(简单网络)中去,系统虚拟机agent状态为空,console进去系统虚拟机,发
现它与来宾网络网关不通!!!这是什么原因?

 

篇日志如下:

 

KVM所在虚拟机网卡使用桥接模式:

eth0配置如下:

DEVICE=eth0

TYPE=Ethernet

ONBOOT=yes

HOTPLUG=no

BOOTPROTO=none

BRIDGE=cloudbr0

 

cloudbr0配置如下:

DEVICE=cloudbr0

ONBOOT=yes

BOOTPROTO=static

IPADDR=10.4.41.101

NETMASK=255.255.254.0

GATEWAY=10.4.40.1

DNS1=210.83.210.155

IPV6INIT=no

IPV6_AUTOCONF=no

DELAY=5

STP=off

TYPE=Bridge

 

 

 

 

---------------------------------------------------------------------------------------------------
Confidentiality Notice: The information contained in this e-mail and any accompanying attachment(s)

is intended only for the use of the intended recipient and may be confidential and/or privileged
of 
Neusoft Corporation, its subsidiaries and/or its affiliates. If any reader of this communication
is 
not the intended recipient, unauthorized use, forwarding, printing,  storing, disclosure or
copying 
is strictly prohibited, and may be unlawful.If you have received this communication in error,please

immediately notify the sender by return e-mail, and delete the original message and all copies
from 
your system. Thank you. 
---------------------------------------------------------------------------------------------------
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message