cloudstack-users-cn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shi.ll <shi...@neusoft.com>
Subject No running ssvm is found, so command will be sent to LocalHostEndPoint
Date Mon, 08 Dec 2014 03:08:34 GMT
安装的CloudStack4.2.0版本,
虚拟化环境 xenserver 6

现象描述: 
1.无法上传ISO镜像文件,上传后显示(已就绪、状态、大小)全没有值。

从控制板上看,辅助存储大小为0. 
2.辅助存储已经添加,并且Manager Server中已经自动挂载.
3.NFS存储是与主存储是同一服务器,不同文件夹,能够够成功挂载,
4.全局设置参数 
secstorage.allowed.internal.sites  为  192.168.140.0/24 
host    为    192.168.140.124 

5.系统VM模版也可以成功在UI在看到,但是agent state 没有显示。

查看日志一直报这个问题No running ssvm is found, so command will be sent to LocalHostEndPoint
 




求助大牛们,是否遇到过这种问题,到底是什么原因?如何解决?谢谢
---------------------------------------------------------------------------------------------------
Confidentiality Notice: The information contained in this e-mail and any accompanying attachment(s)

is intended only for the use of the intended recipient and may be confidential and/or privileged
of 
Neusoft Corporation, its subsidiaries and/or its affiliates. If any reader of this communication
is 
not the intended recipient, unauthorized use, forwarding, printing,  storing, disclosure or
copying 
is strictly prohibited, and may be unlawful.If you have received this communication in error,please

immediately notify the sender by return e-mail, and delete the original message and all copies
from 
your system. Thank you. 
---------------------------------------------------------------------------------------------------
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message