cloudstack-users-cn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Darren Tang <darrentang...@gmail.com>
Subject Re: 回复: 回复: 安装cloudstack管理端的问题-Unable to locate package cloud-client
Date Fri, 28 Nov 2014 14:59:41 GMT
是滴。。。4.0木有i386的包,你得安装64位的ubuntu.
不过。4.0已经很老了,建议你使用4.3或4.4.
有问题欢迎提出来。

不过,目前来看,你碰到的问题,只是在linux系统应用层面上。你如果多熟悉下linux操作就可以避免这个问题了。

在 2014年11月28日 下午7:00,wangkun <wangk66@163.com>写道:

> 之前我装的是32bie的os,后来更新为64位的。其他操作都没有变,这个问题解决了,不知道是不是这个原因。
> 谢谢你,”上帝是个好导演“
>
>
>
>
>
>
>
>
> 在 2014-11-28 18:53:46,"" <2536628380@qq.com> 写道:
> >可是你能不能帮我们把要用到的yum源给找出来,我找了很久没没有找出来,总感觉支持你们,感觉不到诚意呢。
> >
> >
> >
> > ------------------ 原始邮件 ------------------
> >  发件人: "Darren Tang";<darrentang.dt@gmail.com>;
> > 发送时间: 2014年11月28日(星期五) 晚上6:49
> > 收件人: "users-cn"<users-cn@cloudstack.apache.org>;
> >
> > 主题: Re: 回复: 安装cloudstack管理端的问题-Unable to locate package
cloud-client
> >
> >
> >
> >这位兄弟不要这样嘛。。。
> >包名错误问题,是官方文档都一直存在的问题。
> >另外,写书时,cs版本还早。刚我确认下,官方源里面好像没有4.0的
i386的包。
> >书中有错误,欢迎提出来,帮助改进。
> >
> >当然,使用中要是有啥疑问,你可以单独找我,我会帮你解决你的问题。
> >
> >
> >在 2014年11月28日 下午6:35,Wang Ivan <ivan.wang0306@gmail.com>写道:
> >
> >> 还是看文档,这书就是忽悠的
> >> 2014年11月27日 下午4:22于 "上帝是个好导演" <2536628380@qq.com>写道:
> >>
> >> > 我也遇到过,这个书感觉有点误人子弟。
> >> >
> >> >
> >> >
> >> >
> >> >  ------------------ 原始邮件 ------------------
> >> >   发件人: "wangkun";<wangk66@163.com>;
> >> >  发送时间: 2014年11月27日(星期四) 下午4:17
> >> >  收件人: "users-cn"<users-cn@cloudstack.apache.org>;
> >> >
> >> >  主题: Re:Re: 安装cloudstack管理端的问题-Unable to locate package
cloud-client
> >> >
> >> >
> >> >
> >> > 看的是书“cloudstack入门指南”
> >> >
> >> >
> >> >
> >> >
> >> >
> >> >
> >> >
> >> >
> >> > 在 2014-11-27 16:14:34,"Wei ZHOU" <ustcweizhou@gmail.com> 写道:
> >> > >你看的什么文档?
> >> > >
> >> > >现在management叫cloudstack-management
> >> > >kvm上的client叫cloudstack-agent
> >> > >
> >> > >2014-11-27 9:06 GMT+01:00 wangkun <wangk66@163.com>:
> >> > >
> >> > >> 各位,
> >> > >>         我在workstation 虚拟机上的ubuntu12.04安装cloudstack的管理端。我在执行完apt-get
> >> > >> update后(执行结果如下),
> >> > >> it http://mirrors.sohu.com precise-proposed/main Translation-en
> >> > >> Hit http://mirrors.sohu.com precise-proposed/multiverse
> >> Translation-en
> >> > >> Hit http://mirrors.sohu.com precise-proposed/restricted
> >> Translation-en
> >> > >> Hit http://mirrors.sohu.com precise-proposed/universe
> Translation-en
> >> > >> Hit http://mirrors.sohu.com precise-backports/main Translation-en
> >> > >> Hit http://mirrors.sohu.com precise-backports/multiverse
> >> Translation-en
> >> > >> Hit http://mirrors.sohu.com precise-backports/restricted
> >> Translation-en
> >> > >> Hit http://mirrors.sohu.com precise-backports/universe
> Translation-en
> >> > >> Hit http://cloudstack.apt-get.eu precise/4.0 i386 Packages
> >> > >> Ign http://cloudstack.apt-get.eu precise/4.0 TranslationIndex
> >> > >> Ign http://cloudstack.apt-get.eu precise/4.0 Translation-en_US
> >> > >> Ign http://cloudstack.apt-get.eu precise/4.0 Translation-en
> >> > >> Reading package lists... Done
> >> > >>
> >> > >>
> >> > >>
> >> > >>
> >> > >> 执行 apt-get install cloud-client,报错
> >> > >>
> >> > >>
> >> > >>     root@B-MS:~# apt-get install cloud-client
> >> > >>         Reading package lists... Done
> >> > >>      Building dependency tree
> >> > >>      Reading state information... Done
> >> > >>    E: Unable to locate package cloud-client
> >> > >>  我将源点更新为国内的sohu,故障依旧。
> >> > >>
> >> > >>
> >> > >> 请问各位老师,如何解决?谢谢!
> >> > >>
> >> > >>
> >> > >>
> >>
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message