cloudstack-users-cn mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "wx_csky" <yuanshuai.deve...@gmail.com>
Subject 答复: 最新的apache-cloudstack-4.0.1是否支持最新的hypervisors: VMware ESX 5.1, XenServer 6.1 and Xen Cloud Platform (XCP) 1.6?
Date Tue, 12 Mar 2013 09:01:40 GMT
4.2的发布计划还没有说明 以下是官方的说明
https://cwiki.apache.org/confluence/display/CLOUDSTACK/Cloudstack+4.2+Releas
e

-----邮件原件-----
发件人: 伍乙生 [mailto:wuyish@mail.sysu.edu.cn] 
发送时间: 2013年3月12日 14:56
收件人: cloudstack-users-cn@incubator.apache.org
主题: Re: 最新的apache-cloudstack-4.0.1是否支持最新的hypervisors: VMware ESX
5.1, XenServer 6.1 and Xen Cloud Platform (XCP) 1.6?

cloudstack下一个版本4.2大概在什么时候推出?

Best regards

---------------------------------
伍乙生

中山大学网络与信息技术中心
电话:(+86-20) 8403 7775
传真:(+86-20) 8403 6772
移动电话:13560175491
Email: wuyish@mail.sysu.edu.cn

地址: 广州市新港西路135号
邮编: 510275

----- 原始邮件 -----
发件人: "Edison Su" <Edison.su@citrix.com>
收件人: cloudstack-users-cn@incubator.apache.org
发送时间: 星期二, 2013年 3 月 12日 下午 12:03:32
主题: RE: 最新的apache-cloudstack-4.0.1是否支持最新的hypervisors: VMware ESX
5.1, XenServer 6.1 and Xen Cloud Platform (XCP) 1.6?

cloudstack下一个版本4.2会支持ESX 5.1, 现在只支持到ESX 4.1 and 5.0:
http://incubator.apache.org/cloudstack/docs/en-US/Apache_CloudStack/4.0.0-in
cubating/html/Installation_Guide/vmware-install.html

> -----Original Message-----
> From: 伍乙生 [mailto:wuyish@mail.sysu.edu.cn]
> Sent: Monday, March 11, 2013 7:05 PM
> To: cloudstack-users-cn@incubator.apache.org
> Subject: Re: 最新的apache-cloudstack-4.0.1是否支持最新的hypervisors:
> VMware ESX 5.1, XenServer 6.1 and Xen Cloud Platform (XCP) 1.6?
> 
> 是否支持VMware ESX 5.1?支持VMware ESX至哪个版本?
> 
> Best regards
> 
> ---------------------------------
> 伍乙生
> 
> 中山大学网络与信息技术中心
> 电话:(+86-20) 8403 7775
> 传真:(+86-20) 8403 6772
> 移动电话:13560175491
> Email: wuyish@mail.sysu.edu.cn
> 
> 地址: 广州市新港西路135号
> 邮编: 510275
> 
> ----- 原始邮件 -----
> 发件人: "Shuai Yuan" <yuanshuai.develop@gmail.com>
> 收件人: cloudstack-users-cn@incubator.apache.org
> 发送时间: 星期五, 2013年 3 月 08日 下午 3:46:19
> 主题: Re: 最新的apache-cloudstack-4.0.1是否支持最新的hypervisors:
> VMware ESX 5.1, XenServer 6.1 and Xen Cloud Platform (XCP) 1.6?
> 
> 您好,
> cs4.0.1 是对cs4.0.0的修复版,只修改了一些bug,没有添加新的特性,
> 所以还不支持新版本的hypervisor。
> 
> 
> 2013/3/6 伍乙生 <wuyish@mail.sysu.edu.cn>
> 
> > 最新的apache-cloudstack-4.0.1是否支持最新的hypervisors: VMware
> ESX 5.1, XenServer
> > 6.1 and Xen Cloud Platform (XCP) 1.6?
> >
Mime
View raw message