cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Makrand Sanap (JIRA)" <>
Subject [jira] [Issue Comment Deleted] (CLOUDSTACK-4735) Management IP address pool exhausted
Date Fri, 24 Aug 2018 12:00:00 GMT


Makrand Sanap updated CLOUDSTACK-4735:
    Comment: was deleted

(was: From the details, it seems this issue is not solved in any of the releases of CS so
far. Am I right? I've encountered the same. [~mattycourtney]querry worked like charm.)

> Management IP address pool exhausted
> ------------------------------------
>                 Key: CLOUDSTACK-4735
>                 URL:
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: XenServer
>    Affects Versions: 4.1.0
>         Environment: Management server (CentOS 6.4 64 bit, CLoudStack 4.1.1), XenServer
>            Reporter: Daniel Hertanu
>            Priority: Major
> With only one computing node in the Zone, rebooting it without enabling maintenance mode
on it, determines the management IP addresses pool to be exhausted as a result of CloudStack
attempting continuously to provision the system VMs. Regardless the expunge delay or interval
values, the management IPs are not released anymore and the common error reported in the logs
> 2013-09-24 14:56:24,410 INFO  [cloud.vm.VirtualMachineManagerImpl] (Job-Executor-22:job-72)
Insufficient capacity Unable to
get a management ip addressScope=interface; id=1

This message was sent by Atlassian JIRA

View raw message