cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafael Weingärtner (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (CLOUDSTACK-10147) Disabled Xenserver cluster can still deploy VMs
Date Tue, 13 Mar 2018 16:30:00 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-10147?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rafael Weingärtner resolved CLOUDSTACK-10147.
---------------------------------------------
       Resolution: Fixed
    Fix Version/s: 4.12

> Disabled Xenserver cluster can still deploy VMs 
> ------------------------------------------------
>
>                 Key: CLOUDSTACK-10147
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-10147
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server, UI
>    Affects Versions: 4.10.0.0, 4.9.2.0
>         Environment: Xenserver 6.2, 7
>            Reporter: Glenn Wagner
>            Assignee: Henko Holtzhausen
>            Priority: Major
>             Fix For: 4.12
>
>
> ENVIRONMENT 
> ===================== 
> XenServer Version : 6.2 , 7
> ISSUE 
> ================== 
> Disabled Xenserver Cluster can still deploy VM's , hosts in the cluster are still active
 
> Repro. steps followed 
> ================== 
> Disabled Cluster from UI. 
> Deploy a new VM 
> Expected Behavior 
> ===============
> After disabling the cluster , the hosts should be disabled. and no VM's can be deployed




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message