cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sowjanya_Patha (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-10223) Snapshots are not getting deleted when domain is deleted
Date Wed, 10 Jan 2018 08:39:00 GMT
Sowjanya_Patha created CLOUDSTACK-10223:
-------------------------------------------

             Summary: Snapshots are not getting deleted when domain is deleted
                 Key: CLOUDSTACK-10223
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-10223
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
            Reporter: Sowjanya_Patha
            Priority: Minor


After domain deletion, snapshot taken by the domain remains undeleted.

Steps to reproduce:
-----------------------------------------------
1. Create a test domain
2. Create test account with admin privileges.
3. Login as "test" acoount.
4. Create 3 instances - few having root disk and rest with root and data disks both.
5. For 2 instances take snapshots of root and data disks
6. Expunge above instances from ACP UI.
7. Make sure that those vm's should not be shown in ACP UI.
8. Login as root user again
9. Delete the test account
10. Delete the test domain

Snapshots taken for root volume in step 5 are not deleted.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message