cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rohit Yadav (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (CLOUDSTACK-9079) ipsec service is not running after restarting virtual router
Date Sun, 17 Dec 2017 20:41:00 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-9079?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rohit Yadav closed CLOUDSTACK-9079.
-----------------------------------
    Resolution: Not A Problem
      Assignee: Rohit Yadav

Tested in recent versions, works for me. On PR2211 where we move to debian 9 it works. Closing
on remark that upgrade is advised. 

> ipsec service is not running after restarting virtual router
> ------------------------------------------------------------
>
>                 Key: CLOUDSTACK-9079
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9079
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: SystemVM, Virtual Router
>    Affects Versions: 4.6.0
>         Environment: ACS 4.5.1 upgraded to 4.6.0
>            Reporter: Erik Weber
>            Assignee: Rohit Yadav
>            Priority: Critical
>              Labels: systemvm, virtualrouter, vpn
>
> after upgrading to 4.6.0 the ipsec service does no longer automatically start and as
an effect vpn does not work.
> manually starting the ipsec service, or doing any vpn related configuration (adding/deleting
users) remedies the problem.
> Steps to reproduce:
> 1) Install ACS 4.6.0
> 2) Configure a VPC (I haven't tested with normal isolated networks)
> 3) Enable remote access VPN, configure a user
> 4) Confirm that VPN works
> 5) Restart the VR
> 6) Confirm that VPN does NOT work, either by trying to connect or by issuing 'service
ipsec status' on the VR



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message