cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kees van Reeuwijk (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-10155) The documentation of CloudStack 4.9 is inconsistent about support for XenServer 7.0
Date Wed, 22 Nov 2017 15:45:00 GMT
Kees van Reeuwijk created CLOUDSTACK-10155:
----------------------------------------------

             Summary: The documentation of CloudStack 4.9 is inconsistent about support for
XenServer 7.0
                 Key: CLOUDSTACK-10155
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-10155
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: Doc
    Affects Versions: 4.9.0
            Reporter: Kees van Reeuwijk


The release notes for CloudStack 4.9.2 at http://docs.cloudstack.apache.org/projects/cloudstack-release-notes/en/4.9.2.0/compat.html
state that the following are supported:

XenServer versions 6.1, 6.2 SP1, 6.5 and 7.0 with latest hotfixes

Note that XenServer 7.0 is listed.

However, in http://docs.cloudstack.apache.org/projects/cloudstack-installation/en/4.9/hypervisor/xenserver.html#system-requirements-for-xenserver-hosts

XenServer 7.0 is not listed. So, which one of these documents is correct?



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message