cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chintan Gotecha (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-9966) Not able to add host after cloud stack installation
Date Mon, 19 Jun 2017 06:59:00 GMT
Chintan Gotecha created CLOUDSTACK-9966:
-------------------------------------------

             Summary: Not able to add host after cloud stack installation
                 Key: CLOUDSTACK-9966
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9966
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: Install and Setup, KVM
         Environment: centos6.5
            Reporter: Chintan Gotecha


Hello

Finished installation of CloudStack, followed the setup steps (GUI), at the end failed to
add host.

lsmod | grep kvm command did not give any output initially. According to installation documentation
the expected output was 

# lsmod | grep kvm
kvm_intel              55496  0
kvm                   337772  1 kvm_intel

Then I tried 
modprobe kvm (works fine)
modprobe kvm_intel (gives a fatal error)

Then I logged on to web gui, tried to add host, but after 4-5 minutes, it says that Not able
to add host.

Please help.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message