cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeremy Peterson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9960) SystemVM's won't create
Date Wed, 14 Jun 2017 17:01:00 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9960?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16049374#comment-16049374
] 

Jeremy Peterson commented on CLOUDSTACK-9960:
---------------------------------------------

Anything?

Is there somewhere else i should be looking to find more information?

What is calling cloudstack to tell the system vm's to build and then trash?

Is it saying its network info is incorrect so recycle?

> SystemVM's won't create
> -----------------------
>
>                 Key: CLOUDSTACK-9960
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9960
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server
>    Affects Versions: 4.5.0
>         Environment: Management server - CentOS 6.5
> cloudstack-awsapi.x86_64                                                            
  4.5.0-1.el6                                                                  @cloudstack
> cloudstack-common.x86_64                                                            
  4.5.0-1.el6                                                                  @cloudstack
> cloudstack-management.x86_64                                                        
  4.5.0-1.el6                                                                  @cloudstack
> cloudstack-usage.x86_64                                                             
  4.5.0-1.el6                                                                  @cloudstack
> HyperVisor XenServer 6.5SP1
> Primary Storage 
> ISCSI PreSetup
> Secondary Storage 
> NFS
>            Reporter: Jeremy Peterson
>         Attachments: management-server.log
>
>
> Ever since last week my ssvm and console proxy vm's have been continually recycling.
> I get errors every minute like below.
> 2017-06-12 00:00:42,143 WARN  [c.c.h.x.r.CitrixResourceBase] (DirectAgent-405:ctx-66c30fc2)
Unable to start v-10271-VM due to
> com.cloud.utils.exception.CloudRuntimeException: Unable to start VM(v-10271-VM) on host(3630a571-847f-4881-a7ce-0230213540ea)
due to Task failed! Task record:                 uuid: 00dc176b-5c1e-72bc-aaab
> -b229b51d3b94
>            nameLabel: Async.VM.start_on
>      nameDescription:
>    allowedOperations: []
>    currentOperations: {}
>              created: Sun Jun 11 23:58:48 CDT 2017
>             finished: Sun Jun 11 23:58:48 CDT 2017
>               status: failure
>           residentOn: com.xensource.xenapi.Host@b2d7bac3
>             progress: 1.0
>                 type: <none/>
>               result:
>            errorInfo: [HOST_CANNOT_ATTACH_NETWORK, OpaqueRef:91b4a90f-9eb7-8082-3c3b-82343b6b9c78,
OpaqueRef:0093ac3f-9f3a-37e1-9cdb-581398d27ba2]
>          otherConfig: {}
>            subtaskOf: com.xensource.xenapi.Task@aaf13f6f
>             subtasks: []
> But none of my VR's or actual instances are affected.
> I've sent emails to users@cloudstack.apache.org but to no success.
> I am just looking for anything to track down my issue.  I have another problem to resolve
but cannot move forward until this is fixed.
> Attached is a chunk of management-server.log from this morning 2 minutes and 14 seconds
28,715 lines.
> Any suggestions or things to try is welcomed at this point.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message