cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajani Karuturi (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CLOUDSTACK-9363) Can't start a Xen HVM vm when more than 2 volumes attached
Date Thu, 29 Jun 2017 06:17:00 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-9363?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rajani Karuturi resolved CLOUDSTACK-9363.
-----------------------------------------
    Resolution: Fixed

> Can't start a Xen HVM vm when more than 2 volumes attached
> ----------------------------------------------------------
>
>                 Key: CLOUDSTACK-9363
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9363
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.6.0, 4.7.1
>         Environment: XenServer 6.5
> HVM template
>            Reporter: Simon Godard
>            Priority: Critical
>             Fix For: 4.10.0.0
>
>
> Starting a HVM VM fails on XenServer fails when more than 2 volumes are attached to the
vm. Attaching the volumes while the vm is running is fine.
> PV vms are not affected by this problem. The bug seems to have been introduced in this
bug fix: https://issues.apache.org/jira/browse/CLOUDSTACK-8826
> Mailing list discussion: http://markmail.org/thread/4nmyra6aofxtu3o2



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message