cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gabriel Beims Bräscher (JIRA) <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-9914) Alter quota_tariff to support currency values up to 5 decimal places
Date Tue, 09 May 2017 17:05:04 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-9914?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gabriel Beims Bräscher updated CLOUDSTACK-9914:
-----------------------------------------------
    Affects Version/s: 4.8.2.0
                       4.8.1
                       4.7.0
                       4.7.1
                       4.8.0
                       4.9.0
                       4.8.1.1
                       4.9.0.1

> Alter quota_tariff to support currency values up to 5 decimal places
> --------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-9914
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9914
>             Project: CloudStack
>          Issue Type: Improvement
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup
>    Affects Versions: 4.7.0, 4.7.1, 4.8.0, 4.8.1, 4.9.0, 4.9.2.0, 4.8.2.0, 4.8.1.1, 4.9.0.1
>            Reporter: Gabriel Beims Bräscher
>            Priority: Trivial
>             Fix For: 4.10.0.0
>
>
> Current database does not allow configuring 'quota_tariff' values with more than two
decimal places.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message